io.js v2.0

默默地就升了 major version #誤

io.js 很積極引入 v8 的新版,所以許多 es6 應該可以期待會很快可以使用,不過 esosystem 相容的問題還是有點麻煩啊,希望 TC 也能夠想出個好的解決方式。

關於 v2.0 引入的新功能,可以參閱日本 io.js 社群成員的介紹文!

另外 npm 先前提過的 scope packages 也已經推上線了,這樣套件名稱衝突的問題應該不會再發生了 ;p

Ferrari Lee

Read more posts by this author.

Subscribe to Ferrari != Ferrari

Get the latest posts delivered right to your inbox.

or subscribe via RSS with Feedly!