npm 將支援 "scoped packages"

其實本來是希望這篇是 v0.12 的釋出公告,不過最近的狀況實在是讓人摸不著頭緒,除了活絡度明顯下降之外,釋出日期也遙遙無期,希望 core team 可以加加油啊... btw, 最近剛好看到 npm 直接跳了大版號,所以稍微進去看了一下。 npm 1.5.0-alpha has become npm 2.0.0-alpha »

New action of npm '--save'

節錄自 'npm install --save' No Longer Uses Tildes 自從 1.4.3 版本之後的 npm,有個需要注意的地方是, 原本 --save 的行為會從 ~ 變成 ^ 當然不是因為看符號不爽然後心血來潮就改了別的 XDD 兩者所代表的意思是不同的 ~1.2.3 := > »